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Introduction

Multi Card Director has a Viewer function to allow you to make presentations

using the data stored in the CompactFlash Card™.

If you use this function, you do not need to connect your computer or external

video equipment to the projector. Just insert the CompactFlash Card with your

presentation data into the Multi Card Director (refered to as MCI) which is

attached to the projector. Then you can show the data on the screen by using

the Viewer function.

Slide Converter, the software supplied in the CD-ROM, enables you to edit and

convert images and PowerPoint data to the format to be played by the Viewer

function. 

To use Viewer function, you need to prepare a CompactFlash Card sold

separately by us or available on the market and a computer with a drive

compatible with CompactFlash Card.

Read the owner's manual "Setting and Operation" first to understand how to

handle and install the MCI.

This owner's manual explains how to use Viewer function and Slide Converter.

In this owner's manual, Multi card Director can be referred to as "MCI" or "Muti Card

Imager". These names can also appears on the operation screens and relevant

descriptions.
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1. Preparation

1. Attach MCI to the projector
For details about attaching MCI to the projector, refer to another owner's manual, "Setting
and Operation".

2. Insert Compact Flash Card to the MCI
Insert Compact Flash Card (hereinafter refered to as CF card) on which your presentation
data is stored into the Multi Card Slot of the MCI until the EJECT button pops out.

Caution: The projector is reading the data while the Status indicator is
flashing. Do not remove the CF Card, or it may result in damage of
the data in the card.

✐ About Compact Flash Card✐

Multi Card Director is compliant with CompactFlash Slot Type II and CFA (CompactFlash
Association)-based CompactFlash™ Card can be used with it.  MCI can handle up to1GB.
Volume of data over 1GB cannot be stored on it.
Operations with any CF Card other than our exclusive CF Card (optional) is not assured.

Caution: Use the CF Card exclusively for the MCI. Do not save the data for MCI with other computer
data,or it may cause loss of data stored on the CF card.

Note: CompactFlash is a trademark of San Disk Corporation in the U.S.A. and is lisenced to CFA
(CompactFlash TM Association).

Status Indicator

Eject Button

✐ Viewer supports FAT16 ✐

Use Compact Flash Card formatted by FAT16. Viewer does not support FAT32 and NTFS
formats.

Compact Flash Card

Multi Card Director
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2. Viewer

How to Use the Viewer Function

1. Select Input Source
Choose "Memory card" from input source menu of the projector. 
The first image of the first index file stored in the CF Card is displayed on the screen. 
If you exchange CF cards while the projector is showing images or insert a CF card into the
MCI after turning on the projector,  "Memory card" is automatically selected and the first
image of the first index file in the CF card is displayed on the screen.

Cautions in Playing Images

MCI supports only JPEG, bitmap and index data (.idx) edited with Slide Converter.
Other data formats are not ompatible. 
MCI supports Compact Flash Card which meets CFA (CompactFlash™ Association)
Standards only. Image data stored in other types of memory card cannot be played with MCI.
Operations with any CF Card other than our exclusive CF Card (optionally sold) is not
assured.

If you save index files edited by Slide Converter and JPEG/BMP image data into a CF
card altogether, JPEG/BMP images cannot be played.

2. Selecting an Index File in the Memory Card Menu
Move the red frame pointer to the "Index" icon and press SELECT button. Thumbnail of the
index files appears. Press MENU button to hide the On-Screen Menu. 
* Index file cannot be selected while the On-Screen Menu is displayed.

Select "Memory Card" from
the input source menu.

Memory Card

Index

Page

Thumbnail of
index files
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How to Use Viewer Function

Edit Image Data to play

3. Select an Image to be displayed.
Press Point button on the remote control or the top control of the projector to move the blue
frame pointer to the index file to be displayed and then press SELECT button. 
Images will be displayed following to their configuration.

☞ A file not set as Auto Play
Press Point Up button to project next page and Down to the previous page.
Press SELECT button to display thumbnails of all the images in the index file.Press Point
button to move the blue frame pointer to the image you wish to display and press SELECT
button. Then the selected image will appear on a screen.

☞ A file set as Auto Play 
Images in the index file will be projected automatically one after another.
This Auto Play function can be paused by pressing Point Down button and restarted by Point
Up button. Press SELECT button to display thumbnails of all the images in the index file.
Press Point button to move the yellow frame pointer to an image and then press SELECT
button. Auto Play will restart from the image.

Edit Image Data for Display

The projector has quick editing functions. You can edit images and play them with the projector.
The following editing functions are available with the projector.

Rotation ........................Rotates an image to the specified direction
Delete ..........................Hides the image you do not want to display 
Reorder ........................Reorders images to be displayed.
Reset the Setting..........Cancel all the settings done with the projector.

Press SELECT button to display

thumbnails of all the images in the

index file

Move the flame to an image and
press SELECT button. Auto Play
will restart from the image.

Note: Selecting the Page icon displays thumbnail of all the images in the selected index file. Select an
image by pressing Point Right or Left button and press SELECT button to start Auto Play from
the image.
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2. Viewer

q Move the red arrow pointer to "Rotation" and press SELECT button.
w Move the red frame pointer to the image you wish to rotate.
e Press SELECT button. Rotation menu will appear. Press Point Up/Down button to

select the direction to rotate the image. Then press SELECT button to execute the
rotation . The image rotates by 90 degrees as you press SELECT button once.

r Select Reset icon to reset all the editing. Select Quit to close the Edit menu.

1. Select an Index file you wish to play.
Select "Index" in the Memory Card menu. Press MENU button to hide the On-Screen Menu.
Select the index file to edit by pressing the Point Right or Left button.

2. Display the Edit Menu
Select "Edit" from the Memory Card menu and press SELECT button. Sub-menu will
appear.Move the red arrow pointer to the item you wish to select and press SELECT button.

Memory Card

Index

Rotate 90 degrees
to the right.

Rotate 90 degrees
to the left.

Reset

Exit

Edit

Sub menu

Rotation Menu

Move the pointer to the item
you wish to choose and
press SELECT button.

Select the index file
to edit.

Rotation

Reset

Exit
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Edit Image Data to play

q Move the red arrow pointer with Point button to "Delete" and press SELECT button.

w Move the red frame pointer to the image you want to delete

e Press SELECT button. Confirmation dialog box will appear. Select "Yes" to delete
the image. X mark is put over the deleted image. 
Note: To cancel the"Delete" action, select Reset icon in the Edit menu. But in that case, all 

the other editing operations will be canceled.

r Select "Reset" icon in the Edit menu to undo all the editing operations. Select "Exit"
to close the Edit menu.

Move the pointer to
"Delete" and press
SELECT button.

Delete
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2. Viewer

q Move the red arrow pointer to Reorder and press SELECT button.

w Move the red frame pointer to the image you wish to move.
e Press SELECT button. A red bar appears at the left side of the selected image.

Move the red bar to the position where the image to be placed and press SELECT

button. Confirmation dialog will appear and then select Yes to move the image.
Note: To cancel the"Reorder" action, select Reset icon in the Edit menu. But in that case, all 

the other editing operations will be canceled.

r Select "Reset" icon in the Edit menu to undo all the editing operations. Select
"Exit" to close the Edit menu.

3. Play the edited images
Press MENU button to show the On-Screen Menu. Select "Index" icon with Point button.
Then press MENU button to hide the On-Screen Menu. Select the edited Index file and
press SELECT button to play them.

✐ About Edited Images ✐

Editing operation here is to edit images to be temporarily displayed.The editing does not
affect the original data stored on the CF card. The edited images cannot be saved if you turn
off or unplug the projector, or remove the CF Card from the projector. 

Move the pointer to
"Reorder " and press
SELECT button.

Move the red bar to the
position you wish to
move it and press
SELECT button

Reorder
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Edit Image Data to play

Auto Play Setting

Images in the Index file can be played automatically. Select "Auto Play" in the MCI menu and set
the interval time between the images. 

Note: Time of intervals between images set on "Image Switch Timing Setting" menu of Slide
Converter is prior to this Auto Play setting.

Auto Play

Move the pointer to "On"
and set the time with Point
Left/Right buttons.



14



Chapter 

3. Slide Converter

3



16

3. Slide Converter

About Slide Converter

Slide Converter is software to edit  and convert Bitmap, JPEG or PowerPoint files into image
data to be played with  MCI's Viewer function. This software has various unique edit functions
to allow you to make effective presentations.

Operating Environment

This software requires the following computer environment.

Required Operation System Windows 98 / Me / NT4.0 / 2000 / XP

Requirements when using Over RAM 64MB main memory. (More memory will be required

Windows 98 / Me / NT4.0 / 2000 depending on applications running at the same time.)

Requirements when using Over RAM 128MB main memory. (More memory will be

Windows XP Home Edition / Professional required depending on applications running at the same time.)

Recommended CPU  Pentium3 600MHz or higher

HDD Disk Drive More than 100MB free space

Display Setting Supports the following resolutions. VGA（640×480),

SVGA(800×600), XGA（1024×768）

Number of colors : Either of 16 bit (65536 colors) or 24/32 bit

（1,677 million colors）

✐ Viewer supports FAT16 ✐

Use Compact Flash Card formatted by FAT16. Viewer does not support FAT32 and NTFS
formats.
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About Slide Converter
Install Slide Converter

Operating Slide Converter

Install Slide Converter

Install Slide Converter on your computer.
The software (Slide Converter) is included in the provided CD ROM.
For installation , refer to "5. Software and Installation" of the owner's manual "Setting and
Operation" and select Slide Converter on Procedure 3.

Start up Slide Converter. The Edit window as shown below will appear. 
Import, edit, and save image data by selecting items from the tool bar at the top of the window.

Import Image Files

- Import JPEG/BMP files

Operating Slide Converter

[Image] -> [Add Image file]

Import JPEG/bitmap files stored in Hard Drive on  your computer to the Edit screen of
Slide Converter.

Note: You can import image files to the Edit screen simply by drag & drop operation. You can also
move images on the Edit Screen by drag and drop .

Edit Screen
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3. Slide Converter

- Capture the image on your computer screen

[Image] -> [Screen Capture]

Capture the image on your computer screen and load it to the Edit screen of Slide
Converter. If you select "Screen Capture", the following dialog box will appear.

Parameter Description

Screen Capture ....Captures whole viewing area
of the image on your computer
screen and imports it to the
Edit screen.

Set up.....................Set up Display Capture (Refer
to the chart below)

Exit ..................Close the Screen Capture
dialog box

Parameter Description

Size. ..................................Selects screen size of the image to be captured among the
following resolutions.

640x480 pixels, 800x600 pixels, and 1024x768 pixels or Desk Top
Display size (No Expansion/reduction*)

Format..........................Selects file format of the image to be captured among the
following formats.

Windows Bitmap(*.bmp)、JPEG File(*.jpg)(Default)
Palettes..............................Selects number of colors of the image to be captured among those

described below if the file format is Windows Bitmap (*.bmp).
2 colors, 256 colors and full color(default)

Quality................................Quality of the image to be captured is adjustable if the file format is
JPEG (*.jpg).

Capture Wait ......................Set time from "Screen Capture" to capturing the computer screen
between 1 and 10 seconds.

Note: If display resolution of your computer is larger than 1024x768 pixels, the MCI may compress the
image to be projected which may affect the projected image quality.

Screen Capture
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Operating Slide Converter

- Import PowerPoint data

[Image] -> [Import PowerPoint File]

Convert PowerPoint data to JPEG or bitmap image and import it to the Edit screen of
Slide Converter.

Parameter Description

Output ..................Imports an image displayed
on the screen.

Output All ............Imports all the images on
the PowerPoint File 

Next ......................Displays the next image.
Back ................Displays the previous

image.
Exit ........................Close the screen.

✐ Configuration of outputting PowerPoint data✐ 

To make settings for PowerPoint data to be imported, select Output Settings from
Option menu.

Parameter Description

Size ....................................Selects screen size of the PowerPoint file to be imported among
following resolutions described below.

640x480 pixels, 800x600 pixels or 1024x768 pixels (default)
Format ..............................Selects file format of the PowerPoint file to be imported among

the following formats
Windows Bitmap(*.bmp)、JPEG File(*.jpg) (default)

Palettes..............................Selects number of colors of the image to be captured among those
described below if the file format is Windows Bitmap (*.bmp).

2 colors, 256 colors and full color(default)

Quality ............................Quality of the image of the PowerPoint data to be imported is
adjustable if the file format is JPEG (*.jpg).
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3. Slide Converter

- Open or add existing Index files 

[File] -> [Open Index]

Select Open Index from File menu to open stored index files on Slide Converter.

[File] -> [Add Index]

Select Add Index from File menu to add another index file to the index file opened.

Edit Image files

- Cut / Copy / Paste / Delete

Select an item you want from Edit menu.
Details for each item is as follows:

Parameter Description

Cut ........................ Copies the  selected image.
Copy......................Copies the selected  image.
Paste ....................Pastes the copied or cut image on Slide Converter.
Delete....................Deletes the selected image.
Select All ..............Select all the opened images.
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Operating Slide Converter

- Convert image size and file format
[Image] -> [Arrange Image File] -> [Convert Image]

The following dialog box will appear.

Parameter Description

Image Size Conversion ......Converts the size of the image selected to the size input in Width
(1-1024) and Height (1-768) boxes.

Image Format Conversion.....Converts the file format, number of colors and image quality of the
file selected following to those input in Format, Palettes, and
Quality boxes.

Format..........................Selects file format of the image to be captured among the
following formats.

Windows Bitmap(*.bmp)、JPEG File(*.jpg)(Default)
Palettes..............................Selects number of colors of the image to be captured among those

described below if the file format is Windows Bitmap (*.bmp).
2 colors, 256 colors and full color(default)

Quality................................Quality of the image is adjustable if you choose the file format as
JPEG (*.jpg).

- Flip Image Vertically/Horizontally or Rotate
[Image] -> [Arrange Image File] -> [Flip Image Vertically] / [Flip Image Horizontally] /

[Rotate Image]

Details for each item is as follows:

Parameter Description

Flip Image Vertically .......... Flips the image selected vertically
Flip Image Horizontally .......Flips the image selected horizontally
Rotate Image ....................Rotates the image selected 90 degree clockwise
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3. Slide Converter

- Set the image switch timing

[Option] -> [Image Switch Timing Settings]

Set the timing of switching images to be displayed. 

Parameter Description

Manual Advance ................Switch image when pressing Point Up/Down button on the remote
control or top control of the projector. 

Automatic Timer ................Switch images at the interval time set on Timer Value*
Timer Value........................Set an interval time for Automatic Timer.

- Execute a slide show

[Image] -> [Slide Show]

Select Slide Show from Image menu to simulate a slide show on your computer display.
The slide show will be executed in order of the numbers shown at the left top of each
image.
Switch images by using Page Up/Down key on your PC keyboard if no setting on the
Image Switch Timing.To exit the slide show,  press Esc key.

Note1: At the factory, "Manual Advance" is selected.
Note2: When playing images automatically with the projector, time of intervals between images set on

"Image Switch Timing Setting" menu is prior to that on "Auto Play" of the Viewer function. 
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Operating Slide Converter

Save / Delete Data

Select Save as from File menu.
Image data is saved as Index format.

[File] -> [Save As]

Name the index file opened and save it on a CF card drive as the Index File Output dialog
box below appears.

Parameter Description

CompactFlash Drive ..........Specifies a CF card drive as the output destination to save the
index file data on a CF card.

Index Name ......................Names the edited index file.
Index File List ....................Lists all the index files stored.
Delete ................................Deletes the index file selected from the Index File List.
Execute..............................Saves the index file.
Exit ....................................Closes the Index File Output dialog box.

Caution: When saving image files, specify a drive recognizes a CF card as the output destination.
Do not drag and drop the image files to save them as the image files saved by drag and drop
operation cannot be played. 

- Save
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3. Slide Converter

[File] -> [Registered Index Order Setting]

Select Index files you wish to display with the projector from those stored in the CF
card.Also arrange the files in the order to be displayed.
Note:  "The order to be displayed" means here is the order of the thumbnails to be shown on the

screen when you select Index icon from the MCI menu(See P10). Since Index files are not
linked each other, the files cannot be auto-played successively.

- Select(Register) image files to be played and arrange them in order

Parameter Description

Output Device....................Specifies a CF card drive
Existed Index ....................Shows stored index files.
Add ..................................Adds an index file selected from "Existed Index" to "Registered

Index". You can add up to twelve index files to " Registered Index"
field. If you add13th file, the error message will appear.

Release ..............................Releases the selected index file from the Registered Index.
Registered Index................Places index files in the order to be played.
Up ......................................Switch the order of the selected index file with the above one.
Down ................................Switch the order of the selected index file with the below one.
OK......................................Save the setting of the registered index files.
Cancel ................................Close the dialog box without saving the setting.

All the index files stored on the CF card are shown at the top window of the "Registered
Index Order Setting" screen. Files to be selected are shown at the bottom window.  
Select a file to be played and press "Add" button. The selected file will appear at the
bottom window.To delete the registered files, select a file to be deleted and then press
"Release"  button.
Caution: If not registered, the Index files cannot be played with Viewer function of the projector

even if they are stored on a CF card. When selecting "Index " from the Viewer menu of the
projector, its thumbnail does not appear on the screen.

Add button

All the files stored in the CF card.

The files to be played with the
projector.
( Shown as thumbnails on the
screen)
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Operating Slide Converter

Other Functions

[Image] -> [Image File Information]

See the information of the selected image.

- See information of the image file

Parameter Description

File Name..............Shows the file name.
Address ................Shows where the file is.
File Size ................Shows the data size.
Format ..................Shows the file format.
Image Size ............Shows the image size.
Palette ..............Shows the number of

colors.
Timer ................Shows time of switching

images in a sl ide show
function.

[Help] -> [Slide Converter Help] 

See "Help" of Slide Converter.

- See Help

[Help] -> [About Slide Converter] 

See the version information of the software.
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